No Orders Syncing from Cart to WMS

Problem

Orders are not flowing from your shopping cart to your WMS or backend system.

Solution

Check these settings to ensure the connection is up and running:

Check Cart Settings

  1. Browse to your cart settings by going to Carts > Select your cart > Edit Setup
  2. Under the Services section make sure you have turned on Order Download. The recommended option is Every 15 Minutes.
  3. Turn on the "Shipment Upload" and "Inventory Upload" services if desired. The recommended option is Every Hour.
  4. Make sure the cart settings are correct. For example, make sure any Order Status setting matches the Order Status of the orders in your cart.
  5. Scroll to the bottom of the page and click Test.
    1. If the test fails, click the Get Help or ? button and follow the directions to re-connect your cart.
  6. Click Save

Check Merchant Settings

  1. Browse to your merchant settings by going to MerchantsEdit Setup
  2. Under the Synchronization with WMS section make sure you have turned on Order Delivery. The recommended option is Every 15 Minutes.
  3. Turn on the "Shipping Confirmations" and "Inventory" services if desired. The recommended option is Every Hour.
  4. Make sure the rest of the settings are correct.
  5. If there is a Test WMS Connection button, click it.
    1. If the test fails, you need to verify your WMS credentials are correct and re-enter them.
  6. Click OK

Check Alerts

  1. Browse to the Alerts tab.
  2. If there are any alerts with a Red icon, click on them to view.
    1. Read the alert to see if it is an issue you can fix.
    2. Some alerts will have a link showing how to fix the issue, or a link the the specific order with a problem. Click the link to resolve the issue.

After enabling the services, give CartRover up to 30 minutes to sync everything through.

If you are still having issues, open a support ticket explaining your issue in detail.